<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Tesla Model 3 Delivery Checklist 2020 (PDF Download) | enrg.io</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>

<meta name="description" content="So you&#039;ve decided to pull the trigger. You&#039;ve done the research. You&#039;ve made your decision. The big day has arrived. Your new Tesla Model 3 is set to be" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://enrg.io/tesla-model-3-delivery-checklist-2020-pdf-download/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tesla Model 3 Delivery Checklist 2020 (PDF Download) | enrg.io" />
<meta property="og:description" content="So you&#039;ve decided to pull the trigger. You&#039;ve done the research. You&#039;ve made your decision. The big day has arrived. Your new Tesla Model 3 is set to be" />
<meta property="og:url" content="https://enrg.io/tesla-model-3-delivery-checklist-2020-pdf-download/" />
<meta property="og:site_name" content="enrg.io" />
<meta property="article:publisher" content="https://www.facebook.com/gas2.0/" />
<meta property="article:tag" content="Delivery Checklist" />
<meta property="article:tag" content="Model 3" />
<meta property="article:section" content="Tesla" />
<meta property="article:published_time" content="2020-03-04T19:22:56+00:00" />
<meta property="article:modified_time" content="2020-03-06T20:09:17+00:00" />
<meta property="og:updated_time" content="2020-03-06T20:09:17+00:00" />
<meta property="og:image" content="https://enrg.io/wp-content/uploads/2020/03/gallery-6-800x377.jpg" />
<meta property="og:image:secure_url" content="https://enrg.io/wp-content/uploads/2020/03/gallery-6-800x377.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="377" />

<link rel="amphtml" href="https://enrg.io/tesla-model-3-delivery-checklist-2020-pdf-download/amp/" /><meta name="generator" content="AMP for WP 0.9.98.14" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="enrg.io &raquo; Feed" href="https://enrg.io/feed/" />
<link rel="alternate" type="application/rss+xml" title="enrg.io &raquo; Comments Feed" href="https://enrg.io/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="enrg.io &raquo; Tesla Model 3 Delivery Checklist 2020 (PDF Download) Comments Feed" href="https://enrg.io/tesla-model-3-delivery-checklist-2020-pdf-download/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/enrg.io\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">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</style><link rel='stylesheet' id='formidable-css' href='https://enrg.io/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=1016832' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-css' href='https://enrg.io/wp-content/themes/magazine-pro/style.css?ver=3.2.3' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #81d742;
			color: #222222;
		}

		.menu-toggle:focus,
		.menu-toggle:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .sub-menu-toggle:focus,
		.nav-primary .sub-menu-toggle:hover {
			color: #81d742;
		}

		@media only screen and (max-width: 840px) {
			nav.nav-primary .sub-menu-toggle:focus,
			nav.nav-primary .sub-menu-toggle:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #81d742;
			}
		}

		


		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #81d742;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://enrg.io/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://enrg.io/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='https://enrg.io/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 225px;
  height: 175px;
  text-decoration: none;
}
.crp_related img {
  max-width: 225px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='dashicons-css' href='https://enrg.io/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://enrg.io/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://enrg.io/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://enrg.io/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://enrg.io/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://enrg.io/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://enrg.io/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://enrg.io/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://enrg.io/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://enrg.io/?p=85459' />
<style type="text/css">0</style><meta name="google-site-verification" content="uD8EQWx5OjpI-nYNEenQ5t1doAN3EBZUhnbeNJHl474" />
<script src="https://use.fontawesome.com/d77693ad6c.js"></script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/enrg.io\/tesla-model-3-delivery-checklist-2020-pdf-download\/"},"url":"https:\/\/enrg.io\/tesla-model-3-delivery-checklist-2020-pdf-download\/","headline":"Tesla Model 3 Delivery Checklist 2020 (PDF...","datePublished":"2020-03-04T14:22:56-05:00","dateModified":"2020-03-06T15:09:17+00:00","publisher":{"@type":"Organization","@id":"https:\/\/enrg.io\/#organization","name":"enrg.io","logo":{"@type":"ImageObject","url":"https:\/\/enrg.io\/wp-content\/uploads\/2019\/06\/enrg-logo-e1561074859710.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/enrg.io\/wp-content\/uploads\/2020\/03\/gallery-6.jpg?fit=2120%2C1000&ssl=1","width":2120,"height":1000},"articleSection":"Tesla","description":"So you've decided to pull the trigger. You've done the research. You've made your decision. The big day has arrived. Your new Tesla Model 3 is set to be delivered any day now. Like a first-time expectant parent, your life is about to change! For starters, you'll be a","author":{"@type":"Person","name":"Neil Brooks","url":"https:\/\/enrg.io\/author\/neilburdick\/","description":"Neil Brooks is an electric vehicle owner and lover currently based in the greater Washington D.C. area. Neil is a fan of all things electric and may be the only person in the Mid-Atlantic region of the United States to own both an electric leaf blower and an electric chainsaw. When he's not busy blogging about the latest on electric technology he enjoys grilling, rock climbing, and taking naps in his hammock.","image":{"@type":"ImageObject","url":"https:\/\/enrg.io\/wp-content\/uploads\/2019\/07\/image12.jpeg","height":96,"width":96}}}</script>
<script type="text/javascript">document.documentElement.className += " js";</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type="text/css">.site-title a { background: url(https://enrg.io/wp-content/uploads/2019/06/enrg-logo-e1561074859710.png) no-repeat !important; }</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://enrg.io/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i1.wp.com/enrg.io/wp-content/uploads/2019/05/Favicon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/enrg.io/wp-content/uploads/2019/05/Favicon-1.png?fit=51%2C51&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/enrg.io/wp-content/uploads/2019/05/Favicon-1.png?fit=51%2C51&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/enrg.io/wp-content/uploads/2019/05/Favicon-1.png?fit=51%2C51&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-140790282-1', 'auto');
  ga('set', 'dimension1', 'Neil Brooks');
  ga('set', 'dimension2', '2020');
  ga('set', 'dimension3', '2020-03');
  ga('set', 'dimension4', 'Tesla');
  ga('set', 'dimension5', 'Delivery Checklist, Model 3');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			.header-image .site-title a {
    min-height: 60px;
	  width: 50%;
}
.header-image .site-header .title-area, .header-image .site-header .widget-area {
    padding: 20px 0;
}
.genesis-nav-menu {
    font-size: 1.5rem;
}		</style>
<script type="text/javascript">
/* <![CDATA[ */
	var wpNotesIsJetpackClient = true;
	var wpNotesIsJetpackClientV2 = true;
	var wpNotesLinkAccountsURL = 'https://enrg.io/wp-admin/admin.php?page=jetpack';
/* ]]> */
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-85459 single-format-standard logged-in custom-header header-image content-sidebar wpb-js-composer js-comp-ver-5.7 vc_responsive"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://enrg.io/">enrg.io</a></p><p class="site-description" itemprop="description">Electric Vehicles &amp; Green Tech</p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-bottom-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-84638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84638"><a href="https://enrg.io/cost-to-charge-electric-car-calculator/" itemprop="url"><span itemprop="name">EV Charging Cost Calculator</span></a></li>
<li id="menu-item-77720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-77720"><a href="https://enrg.io/transport/" itemprop="url"><span itemprop="name">TRANSPORT</span></a></li>
<li id="menu-item-77631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77631"><a href="https://enrg.io/power/" itemprop="url"><span itemprop="name">POWER</span></a></li>
<li id="menu-item-84677" class="fa fa-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-84677"><a href="https://facebook.com/enrg.io" itemprop="url"><span itemprop="name"></span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><img width="2120" height="1000" src="https://enrg.io/wp-content/uploads/2020/03/gallery-6.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://i0.wp.com/enrg.io/wp-content/uploads/2020/03/gallery-6.jpg?w=2120&amp;ssl=1 2120w, https://i0.wp.com/enrg.io/wp-content/uploads/2020/03/gallery-6.jpg?resize=400%2C189&amp;ssl=1 400w, https://i0.wp.com/enrg.io/wp-content/uploads/2020/03/gallery-6.jpg?resize=768%2C362&amp;ssl=1 768w, https://i0.wp.com/enrg.io/wp-content/uploads/2020/03/gallery-6.jpg?resize=800%2C377&amp;ssl=1 800w, https://i0.wp.com/enrg.io/wp-content/uploads/2020/03/gallery-6.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 2120px) 100vw, 2120px" data-attachment-id="85473" data-permalink="https://enrg.io/tesla-model-3-delivery-checklist-2020-pdf-download/gallery-6-3/" data-orig-file="https://i0.wp.com/enrg.io/wp-content/uploads/2020/03/gallery-6.jpg?fit=2120%2C1000&amp;ssl=1" data-orig-size="2120,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gallery-6" data-image-description="" data-medium-file="https://i0.wp.com/enrg.io/wp-content/uploads/2020/03/gallery-6.jpg?fit=400%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/enrg.io/wp-content/uploads/2020/03/gallery-6.jpg?fit=800%2C377&amp;ssl=1" /><article class="post-85459 post type-post status-publish format-standard has-post-thumbnail category-tesla tag-delivery-checklist tag-model-3 entry"><header class="entry-header"><h1 class="entry-title">Tesla Model 3 Delivery Checklist 2020 (PDF Download)</h1>
<p class="entry-meta">Posted on <time class="entry-time" datetime="2020-03-04T14:22:56-05:00">March 4, 2020</time> by <span class="entry-author"><span class="entry-author-name">Neil Brooks</span></span> <span class="entry-comments-link"><a href="https://enrg.io/tesla-model-3-delivery-checklist-2020-pdf-download/#respond"><span class="dsq-postid" data-dsqidentifier="85459 https://enrg.io/?p=85459">Leave a Comment</span></a></span> <a class="post-edit-link" href="https://enrg.io/wp-admin/post.php?post=85459&#038;action=edit">(Edit)</a></p></header><div class="entry-content"><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://enrg.io/tesla-model-3-delivery-checklist-2020-pdf-download/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenrg.io%2Ftesla-model-3-delivery-checklist-2020-pdf-download%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Tesla%20Model%203%20Delivery%20Checklist%202020%20%28PDF%20Download%29&url=https%3A%2F%2Fenrg.io%2Ftesla-model-3-delivery-checklist-2020-pdf-download%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fenrg.io%2Ftesla-model-3-delivery-checklist-2020-pdf-download%2F&title=Tesla%20Model%203%20Delivery%20Checklist%202020%20%28PDF%20Download%29")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fenrg.io%2Ftesla-model-3-delivery-checklist-2020-pdf-download%2F&title=Tesla%20Model%203%20Delivery%20Checklist%202020%20%28PDF%20Download%29")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Tesla%20Model%203%20Delivery%20Checklist%202020%20%28PDF%20Download%29 https%3A%2F%2Fenrg.io%2Ftesla-model-3-delivery-checklist-2020-pdf-download%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://enrg.io/tesla-model-3-delivery-checklist-2020-pdf-download/', 'Tesla%20Model%203%20Delivery%20Checklist%202020%20%28PDF%20Download%29', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>So you&#8217;ve decided to pull the trigger. You&#8217;ve done the research. You&#8217;ve made your decision. The big day has arrived. Your new Tesla Model 3 is set to be delivered any day now. Like a first-time expectant parent, your life is about to change! For starters, you&#8217;ll be a partner in the (fairly) new and exciting world of all-electric vehicle (EV) transportation. Yes, yes, I know that electric vehicles have been around for more than a century. In fact, the first land speed record was set by an EV, <a href="https://enrg.io/how-different-racing-series-are-going-green/">as we noted here.</a> Still, personal EV transport is a budding industry. While most cars on the road today are still gas-guzzlers, that is changing. Hybrids and EVs are becoming more and more ubiquitous. As infrastructure catches up, I predict that this trend will only continue. For those of you out there brave enough to stand at the forefront of this movement, today we present to you a comprehensive Tesla Model 3 delivery checklist.</p>
<p>Several of the items on this list may seem obvious. In no way, shape, or form dear readers, am I trying to insult your intelligence. I simply want to make things easy for you. When things get exciting (as they do before the birth of a child or the delivery of a new car), people tend to get forgetful. Before my children were born, I was cool as a cucumber&#8230;but I realize not everyone possesses this ability. Alright, I confess: I was a nervous wreck!</p>
<p>My goal is to take some of that stress away so that you can enjoy your new car without worry.</p>
<h4>The List</h4>
<p><strong>What to bring with you:</strong></p>
<ol>
<li>Download the <a href="https://www.tesla.com/support/tesla-app">Tesla App</a> on your smartphone and bring your smartphone with you</li>
<li>A physical paper copy of your signed purchase agreement</li>
<li>A physical paper copy of your down payment and all financing details</li>
<li>A physical paper copy of this Tesla Model 3 delivery checklist</li>
<li>If the car is being registered to more than one person, both people should be there for delivery to sign all final documents</li>
<li>Driver&#8217;s licenses for anyone who will be on the registration</li>
<li>A physical paper copy of your insurance card that shows all drivers who will be on the registration</li>
<li>A flashlight (we&#8217;ll explain later)</li>
</ol>
<p>A quick note: please check all paperwork and make sure any biographical information (i.e. names, addresses, etc.) is correct on all paperwork. You definitely don&#8217;t want to delay the delivery of your new ride because of a silly spelling mistake.</p>
<p><strong>What to check when you meet your new Tesla Model 3:</strong></p>
<ol>
<li>Compare the actual VIN with the VIN on your paperwork</li>
<li>Ensure that your new car is the correct color and has the correct wheels</li>
<li>Inspect the entire vehicle for damage (if you&#8217;re picking up your car in the evening, or if it is gloomy out, use your flashlight that you&#8217;re now glad you brought)</li>
<li>Look for any error messages on the main display screen</li>
<li>Inspect the wheels and rims for damage, as these items are easily damaged in transport</li>
<li>Check all glass surfaces for cracks or misalignment</li>
<li>Open and close all doors, the trunk, and the frunk to make sure they are functioning properly</li>
<li>Test the driver and passenger doors emergency release function</li>
<li>Open and close all four windows</li>
<li>Make sure that there is a towing eye under the mat in the frunk</li>
<li>Inspect seat upholstery, carpets, and headliners for damage and/or stains</li>
<li>Check all seat belts to ensure they are working properly</li>
<li>Make sure that your rear seats fold down properly</li>
<li>Press the horn in the center of the steering wheel down to test</li>
<li>Test the windshield wipers</li>
<li>Check to ensure the rear view camera works</li>
<li>Turn on the sound system and make sure all speakers are working</li>
<li>Test the steering wheel controls to make sure they are functioning properly</li>
<li>Test all lights in the car including the headlights, brake lights, and turn signals</li>
<li>Check the rear-view mirrors to ensure the controls are functional and they fold properly</li>
<li>Plug your new car in to ensure that it is receiving a charge</li>
<li>Check the following items in your mobile charging kit to ensure that they are working properly:
<ol>
<li>NEMA 120v adapter</li>
<li>NEMA 240v adapter</li>
<li>Generation 2 mobile connector and cable</li>
<li>J1772 adapter</li>
</ol>
</li>
<li>Pair your phone(s) to your car using the Bluetooth system and make sure you can play audio</li>
<li>Test both key cards to ensure they are functioning properly</li>
<li>On your touch screen, tap the Tesla &#8220;T&#8221; to bring up the &#8220;About Your Tesla&#8221; window. Access the sketch pad by tapping on the unicorn icon. Leave the sketch pad open for a minute or two and see if any marks appear without you touching the screen. This can be an indication of &#8220;phantom touching,&#8221; a rare but annoying glitch in some touch screens.</li>
<li>After turning your car on, listen for any strange sounds. If you&#8217;ve never driven or traveled in an electric car before I realize that this may be tough to do. Why not have a friend or relative who owns a Tesla accompany you for pickup? They will be able to tell you if something seems off.</li>
<li>After all is said and done, ask your Tesla Delivery Specialist to double check and make sure that your car is listed as &#8220;delivered&#8221; in the Tesla network. Having a different status other than &#8220;delivered&#8221; will result in you not being able to use the app properly&#8230;which would be really bad.</li>
</ol>
<p><a href="https://enrg.io/tesla-model-3-delivery-checklist-2020-pdf-download/tesla-model-3-delivery-checklist-2/" rel="attachment wp-att-85469">Download PDF</a></p>
<p>I know what you&#8217;re thinking: &#8220;But Neil, isn&#8217;t it going to be super-awkward doing all of these checks with the delivery guy or gal standing there?&#8221;</p>
<p>Totally. But please remember that you have purchased a new, unique, and somewhat expensive vehicle from this person&#8217;s company. You have every right to make sure that your vehicle is exactly what you ordered and is in good condition. Maybe buy them a coke when you&#8217;re done to say thank you&#8230;a little kindness goes a long way.</p>
<p>What do our readers think about this Tesla Model 3 delivery checklist? Anything I left out that should have made the list? Anyone have any stories to share about their car&#8217;s delivery? Please leave us a comment below and let us know.</p>
<p><strong>Source | Images: Tesla.com</strong></p>
<div class="crp_related "><h3>More from enrg.io:</h3><ul><li><a href="https://enrg.io/ryder-systems-take-delivery-125-chanje-electric-delivery-vans-end-2017/"><img width="225" height="175" src="https://i0.wp.com/enrg.io/wp-content/uploads/2017/11/Chanje-delivery-van.jpeg?fit=225%2C127&amp;ssl=1" class="crp_thumb crp_featured" alt="Ryder Systems To Take Delivery Of 125 Chanje Electric Delivery Vans By End Of 2017" title="Ryder Systems To Take Delivery Of 125 Chanje Electric Delivery Vans By End Of 2017" /><span class="crp_title">Ryder Systems To Take Delivery Of 125 Chanje&hellip;</span></a></li><li><a href="https://enrg.io/tesla-has-moved-from-production-hell-on-to-delivery-hell/"><img width="225" height="175" src="https://i2.wp.com/enrg.io/wp-content/uploads/2018/09/waitinggame.png?fit=225%2C127&amp;ssl=1" class="crp_thumb crp_featured" alt="Tesla has Moved from &quot;Production Hell&quot; on to &quot;Delivery Hell&quot;" title="Tesla has Moved from &quot;Production Hell&quot; on to &quot;Delivery Hell&quot;" /><span class="crp_title">Tesla has Moved from "Production Hell" on to "Delivery Hell"</span></a></li><li><a href="https://enrg.io/dominos-pizza-launches-autonomous-delivery-in-miami/"><img width="225" height="175" src="https://i1.wp.com/enrg.io/wp-content/uploads/2018/03/Ford-Dominos-AV.jpg?fit=225%2C169&amp;ssl=1" class="crp_thumb crp_featured" alt="Domino&#039;s Launches Autonomous Pizza Delivery in Miami" title="Domino&#039;s Launches Autonomous Pizza Delivery in Miami" /><span class="crp_title">Domino's Launches Autonomous Pizza Delivery in Miami</span></a></li><li><a href="https://enrg.io/ford-and-walmart-launch-self-driving-delivery-service/"><img width="225" height="175" src="https://i2.wp.com/enrg.io/wp-content/uploads/2018/11/1542143733944.jpg?fit=225%2C126&amp;ssl=1" class="crp_thumb crp_featured" alt="Ford and Walmart Launch Self-driving Delivery Service" title="Ford and Walmart Launch Self-driving Delivery Service" /><span class="crp_title">Ford and Walmart Launch Self-driving Delivery Service</span></a></li><li><a href="https://enrg.io/best-insurance-for-tesla-model-3-2020/"><img width="225" height="175" src="https://i1.wp.com/enrg.io/wp-content/uploads/2020/02/gallery-2.jpg?fit=225%2C106&amp;ssl=1" class="crp_thumb crp_featured" alt="Best Insurance for Tesla Model 3 2020" title="Best Insurance for Tesla Model 3 2020" /><span class="crp_title">Best Insurance for Tesla Model 3 2020</span></a></li><li><a href="https://enrg.io/tesla-model-3-ready-automatic-charging-model-x-gets-igarashi-door-motors/"><img width="225" height="175" src="https://i1.wp.com/enrg.io/wp-content/uploads/2017/08/Tesla-automatic-charger.png?fit=220%2C175&amp;ssl=1" class="crp_thumb crp_featured" alt="Tesla Model 3 Ready For Automatic Charging, Model X Gets Igarashi Door Motors" title="Tesla Model 3 Ready For Automatic Charging, Model X Gets Igarashi Door Motors" /><span class="crp_title">Tesla Model 3 Ready For Automatic Charging, Model X&hellip;</span></a></li></ul><div class="crp_clear"></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://enrg.io/transport/tesla/" rel="category tag">Tesla</a></span> <span class="entry-tags">Tagged With: <a href="https://enrg.io/tag/delivery-checklist/" rel="tag">Delivery Checklist</a>, <a href="https://enrg.io/tag/model-3/" rel="tag">Model 3</a></span></p></footer></article>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://enrg.io/"><label class="search-form-label screen-reader-text" for="searchform-5e62ae1c515e4">Search the site ...</label><input type="search" name="s" id="searchform-5e62ae1c515e4" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></div></section>
<section id="widget_crp-2" class="widget widget_widget_crp"><div class="widget-wrap"><h3 class="widgettitle widget-title">Related Posts</h3>
<div class="crp_related_widget"><ul><li><a href="https://enrg.io/software-update-tesla-model-s-75-model-x-75-boosts-performance-one-full-second/"><img width="360" height="150" src="https://i1.wp.com/enrg.io/wp-content/uploads/2017/08/Tesla-Model-S-Model-X-via-Tesla-2017.jpg?fit=300%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Software Update For Tesla Model S 75 and Model X 75 Boosts Performance By One Full Second" title="Software Update For Tesla Model S 75 and Model X 75 Boosts Performance By One Full Second" /><span class="crp_title">Software Update For Tesla Model S 75 and Model X 75&hellip;</span></a></li><li><a href="https://enrg.io/tesla-delivers-26150-q3-100000-model-s-model-x-2017/"><img width="360" height="150" src="https://i1.wp.com/enrg.io/wp-content/uploads/2017/08/Tesla-Model-S-Model-X-via-Tesla-2017.jpg?fit=300%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Tesla Delivers 26,150 Cars In Q3, Aims For More Than 100,000 Model S and  Model X In 2017" title="Tesla Delivers 26,150 Cars In Q3, Aims For More Than 100,000 Model S and  Model X In 2017" /><span class="crp_title">Tesla Delivers 26,150 Cars In Q3, Aims For More Than&hellip;</span></a></li><li><a href="https://enrg.io/best-tesla-charger-extension-cord-2020-owners-review/"><img width="360" height="150" src="https://i0.wp.com/enrg.io/wp-content/uploads/2019/09/Key-Photo.png?fit=323%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Best Tesla Charger Extension Cord 2020 (Owner&#039;s Review)" title="Best Tesla Charger Extension Cord 2020 (Owner&#039;s Review)" /><span class="crp_title">Best Tesla Charger Extension Cord 2020 (Owner's Review)</span></a></li><li><a href="https://enrg.io/top-5-best-tesla-blogs-2019/"><img width="360" height="150" src="https://i0.wp.com/enrg.io/wp-content/uploads/2019/09/2016_Tesla_Model_S_Napred.jpg?fit=356%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Top 5 Best Tesla Blogs 2020" title="Top 5 Best Tesla Blogs 2020" /><span class="crp_title">Top 5 Best Tesla Blogs 2020</span></a></li><li><a href="https://enrg.io/the-5-best-tesla-mods-2019-performance-upgrades/"><img width="360" height="150" src="https://i0.wp.com/enrg.io/wp-content/uploads/2019/09/model-3-track-mode-release.jpg?fit=267%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="The 5 Best Tesla Mods 2020 | Performance Upgrades" title="The 5 Best Tesla Mods 2020 | Performance Upgrades" /><span class="crp_title">The 5 Best Tesla Mods 2020 | Performance Upgrades</span></a></li><li><a href="https://enrg.io/musk-tweets-model-3-model-y-storm-twitter/"><img width="360" height="150" src="https://i0.wp.com/enrg.io/wp-content/uploads/2016/07/Model-3-via-fortune.jpg?fit=225%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Elon Musk Tweets Up A Model 3 And Model Y Storm On Twitter" title="Elon Musk Tweets Up A Model 3 And Model Y Storm On Twitter" /><span class="crp_title">Elon Musk Tweets Up A Model 3 And Model Y Storm On Twitter</span></a></li></ul><div class="crp_clear"></div></div></div></section>
<section id="epx-vcse-widget-84519" class="widget ERROPiX\VCSE\Widget"><div class="widget-wrap"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div id="gp_blog_wrapper_2" class="gp-blog-wrapper gp-vc-element gp-blog-columns-1 " data-type="blog" data-cats="39168" data-posttypes="post" data-pageids="" data-format="gp-blog-columns-1" data-orderby="newest" data-perpage="3" data-menuperpage="" data-offset="" data-featuredimage="enabled" data-imagewidth="100" data-imageheight="100" data-hardcrop="1" data-imagealignment="gp-image-align-left" data-contentdisplay="excerpt" data-excerptlength="100" data-metaauthor="" data-metadate="" data-metacommentcount="" data-metaviews="" data-metacats="" data-metatags="" data-readmorelink="disabled" data-pagearrows="disabled" data-pagenumbers="disabled">
<h3 class="widgettitle widget-title">OUR TEAM</h3>
<p><img data-attachment-id="77691" data-permalink="https://enrg.io/about/jen-head-shot-1/" data-orig-file="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/Jen-Head-Shot-1-e1559760553647.jpg?fit=1050%2C1050&amp;ssl=1" data-orig-size="1050,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542732980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electric Jen Headshot" data-image-description="" data-medium-file="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/Jen-Head-Shot-1-e1559760553647.jpg?fit=400%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/Jen-Head-Shot-1-e1559760553647.jpg?fit=770%2C770&amp;ssl=1" class=" wp-image-77691 alignleft" src="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/Jen-Head-Shot-1-e1559760553647-400x400.jpg?resize=100%2C100&#038;ssl=1" alt="" width="100" height="100" srcset="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/Jen-Head-Shot-1-e1559760553647.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/Jen-Head-Shot-1-e1559760553647.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/Jen-Head-Shot-1-e1559760553647.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/Jen-Head-Shot-1-e1559760553647.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/Jen-Head-Shot-1-e1559760553647.jpg?w=1050&amp;ssl=1 1050w" sizes="(max-width: 100px) 100vw, 100px" data-recalc-dims="1" /><a href="/author/electricjen"><strong style="font-color: 000;">Electric Jen</strong></a><br />
<span style="color: #808080; font-size: 13px;">Philly gal, EV lover, pint-sized powerhouse</span></p>
<div style="padding-top: 50px;"></div>
<p><img data-attachment-id="77721" data-permalink="https://enrg.io/about/jo-400x400/" data-orig-file="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/jo-400x400.jpg?fit=340%2C338&amp;ssl=1" data-orig-size="340,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jo Headshot" data-image-description="" data-medium-file="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/jo-400x400.jpg?fit=340%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/jo-400x400.jpg?fit=340%2C338&amp;ssl=1" class=" wp-image-77721 alignleft" src="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/jo-400x400.jpg?resize=101%2C100&#038;ssl=1" alt="" width="101" height="100" srcset="https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/jo-400x400.jpg?w=340&amp;ssl=1 340w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/06/jo-400x400.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 101px) 100vw, 101px" data-recalc-dims="1" /><a href="/author/joborras/"><strong>Jo Borrás</strong></a><br />
<span style="color: #808080; font-size: 13px;">The future is electric, two wheels for life</span></p>
<p>&nbsp;</p>
<p><img data-attachment-id="78989" data-permalink="https://enrg.io/about/image12/" data-orig-file="https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?fit=2107%2C2106&amp;ssl=1" data-orig-size="2107,2106" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?fit=400%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?fit=770%2C770&amp;ssl=1" class="wp-image-78989 alignleft" src="https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?resize=100%2C100&#038;ssl=1" alt="" width="100" height="100" srcset="https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?w=2107&amp;ssl=1 2107w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/enrg.io/wp-content/uploads/2019/07/image12.jpeg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 100px) 100vw, 100px" data-recalc-dims="1" /><a href="https://enrg.io/author/neilburdick/"><strong>Neil Brooks</strong></a><br />
<span style="color: #808080; font-size: 13px;">Husband, father, lover of all things electric</span></p>
<p style="text-align: center; font-size: 13px; padding-top: 60px;"><a href="/about"><span style="color: #808080;"><em>More About Our Writers</em></span></a></p>
</div>
</div>
</div>
</div></div></div></div><div id="crp_related"> </div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div align="center">
Copyright @ enrg.io 2019 <a href="https://enrg.io/about">About</a> | <a href="https://enrg.io/terms-of-service" rel="nofollow">Terms</a> | <a href="https://enrg.io/privacy-policy" rel="nofollow">Privacy</a> | <a href="https://enrg.io/cookie-policy" rel="nofollow">Cookie</a> </div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"> <p>.</p>
</div></footer></div> <div data-theiaStickySidebar-sidebarSelector='".gp-sidebar"' data-theiaStickySidebar-options='{"containerSelector":".gp-inner-container","additionalMarginTop":100,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1081,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<link rel='stylesheet' id='wpcom-notes-admin-bar-css' href='https://s0.wp.com/wp-content/mu-plugins/notes/admin-bar-v2.css?ver=7.8-202010' type='text/css' media='all' />
<link rel='stylesheet' id='noticons-css' href='https://s0.wp.com/i/noticons/noticons.css?ver=7.8-202010' type='text/css' media='all' />
<script type='text/javascript' src='https://enrg.io/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://enrg.io/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://enrg.io/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://enrg.io/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://enrg.io/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://enrg.io/wp-includes/js/dist/dom-ready.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/enrg.io\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"enrg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"85459 https:\/\/enrg.io\/?p=85459","disqusShortname":"enrg","disqusTitle":"Tesla Model 3 Delivery Checklist 2020 (PDF Download)","disqusUrl":"https:\/\/enrg.io\/tesla-model-3-delivery-checklist-2020-pdf-download\/","postId":"85459"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202010'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://enrg.io/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://enrg.io/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://enrg.io/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://enrg.io/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://enrg.io/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://enrg.io/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://enrg.io/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://enrg.io/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://enrg.io/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/js/mustache.js?ver=7.8-202010'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/notes/notes-common-v2.js?ver=7.8-202010'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/notes/admin-bar-v2.js?ver=7.8-202010'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"1","lang":"en","ajaxurl":"https:\/\/enrg.io\/wp-admin\/admin-ajax.php","nonce":"fd80d8982b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/enrg.io\/wp-login.php?redirect_to=https%3A%2F%2Fenrg.io%2F%3Fepx_vcsb%3Dsidebar","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">Commenting as Neil Brooks<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://enrg.io/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
</body></html>
